Module "feedback" (2011051600) could not be installed. It requires a newer version of Moodle (currently you are using 2007101551, you need 2010080300).
Module "folder" (2010101400) could not be installed. It requires a newer version of Moodle (currently you are using 2007101551, you need 2010080300).
Module "imscp" (2010101400) could not be installed. It requires a newer version of Moodle (currently you are using 2007101551, you need 2010080300).
Module "page" (2010101400) could not be installed. It requires a newer version of Moodle (currently you are using 2007101551, you need 2010080300).
Module "url" (2010101400) could not be installed. It requires a newer version of Moodle (currently you are using 2007101551, you need 2010080300).